通达信分时指标公式如何做,分时涨停前兆指标公式

Q1:高分请大神做个通达信分时指标,如果有大神能做出来!

(收盘价-均价)/收盘价的绝对值位于0和0.02之间 ANDBETWEEN((收盘价-今开)/收盘价的绝对值,0,0.02) ANDHIGH<=今开*1.02 ANDLOW>=今开*0.98 ANDDYNAINFO(4)>=前收盘价
=============
即时函数不适合做选股公式。

Q2:请问通达信软件分时图中量比指标公式如何编写

源码(通达信):
分时量比
TT:=IF(HOUR>12,(HOUR-13)*60+MINUTE+120,(HOUR-9)*60+MINUTE-30);
P:=IF(ISLASTBAR,BARSLAST(TT=1),0);
T:=BACKSET(P,P+1);
VV:=IF(T=1,V,0);
量比:100*DYNAINFO(17)*(SUM(VV,TT)/TT)/(DYNAINFO(8)/FROMOPEN);

Q3:通达信分时图指标怎么导入

直接点击不就可以了。

Q4:通达信软件的分时图主图(不是副图)里,如何增加自定义指标?

在分时图中,先选择左下角的指标,出来在分时指标,在此区域按鼠标右键,出来选择分时指标,选择就可以了。

Q5:两天涨停公式

AA:=REF(C,1)/REF(C,2)>=1.099;
BB:=C/REF(C,1)>=1.099;
CC:=MA(VOL,5);
DD:=MA(VOL,10);
XG:AA AND BB AND REF(VOL,1)>REF(CC,1) AND VOL>CC AND VOL>DD;
试试看是不是你要的意思,就是后两天每天都大于均量还是别的意思,可以追问

Q6:选出两天前涨停的股票公式,求高人赐教?

这个是2天前的那一日,涨停的。
涨停:=C>=ZTPRICE(REF(CLOSE,1),0.1);
REF(涨停,2)>0;
两天前涨停的股票,有些模糊。
是某一天涨停了?
还是2天前的,一定周期内?
单纯的2天前的,那就多了去了。